Zune Forum
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 24, 2014, 11:11:15 PM


Login with username, password and session length


Pages: [1] 2   Go Down
  Print  
Author Topic: TWO! Zunes Locked Up on Boot up Screen!?  (Read 22395 times)
0 Members and 1 Guest are viewing this topic.
SkateZilla
Gadget Geek
***
Offline Offline

Posts: 144


« on: December 31, 2008, 02:26:56 AM »

Well, I Have 2 Zunes on TWO Different PCs, My Brothers was locked up when he came home, he was syncing it, it was locked up on the boot screen, with the loading bar at 100%,

and I just noticed mine is the same way.

Anyone Elses Zune Non Responsive?

Zune30's here BTW
Logged

oakleyguy89
Gadget Geek
***
Offline Offline

Posts: 168


« Reply #1 on: December 31, 2008, 02:31:29 AM »

Yes, mine just did it like 10mins ago  Cry it wont shutdown reset or anything. just sits at loading screen at 100%
Logged

Redinight
Newbie

Offline Offline

Posts: 7


« Reply #2 on: December 31, 2008, 02:33:08 AM »

My 30 gig is doing this too...nothing is working.  AT ALL.  It will not shut down.  Do we have to send this in to get it fixed?
Logged
SkateZilla
Gadget Geek
***
Offline Offline

Posts: 144


« Reply #3 on: December 31, 2008, 02:36:12 AM »

http://forums.zune.net/0/3/404037/ShowPost.aspx#404037
Logged

jimczyz
Newbie

Offline Offline

Posts: 1


« Reply #4 on: December 31, 2008, 02:38:00 AM »

Make that one more and at about the same time.  Same thing, won't reset, shut off, nothing.
Logged
oakleyguy89
Gadget Geek
***
Offline Offline

Posts: 168


« Reply #5 on: December 31, 2008, 02:40:50 AM »

what the h*** is going on with all the 30gigs?
Logged

SkateZilla
Gadget Geek
***
Offline Offline

Posts: 144


« Reply #6 on: December 31, 2008, 02:48:35 AM »

since i just got done putting mine back together (replaced HDD and Battery), im gonna try pulling out the battery and reseting it.
Logged

Redinight
Newbie

Offline Offline

Posts: 7


« Reply #7 on: December 31, 2008, 03:19:33 AM »

I hate to say it but I believe this is the end of the road for the Zune and I.  Just as I was happy with the last update and things were fine, we get another major meltdown.  I was always supportive and had good things to say about my zune to those that would ask, however this is the nail in the coffin.

I can't take it anymore.  I can't sit here all the time and wonder what microsoft does right or wrong anymore, I just want to get up and go listen to my music.  Listening to music is about the last thing I do with my Zune.  I always have to reinstall, download new firmware, or wait for the slow software to catch up.  Now this?  I want to throw it away and never look back.
« Last Edit: December 31, 2008, 03:26:01 AM by Redinight » Logged
ZuneLover2.0
Commander
*****
Offline Offline

Posts: 1777


Oh you mad cuz i'm stylin on you!


WWW
« Reply #8 on: December 31, 2008, 03:25:01 AM »

mine froze too, it must be an epidemic or something.
Damn i hope zune doesn't have aids due to unprotected squirting...
Logged

SkateZilla
Gadget Geek
***
Offline Offline

Posts: 144


« Reply #9 on: December 31, 2008, 03:26:28 AM »

to make matters worse, i just busted the control panels ribbon cable... lol.. nice... theres another $40 Plus Shipping, and time to replace,

So HDD $75, 850MAh Battery $20, and now Click Wheel Assembly $50, = $140... waste of my money if this is gonna be bricked on the splash screen..
Logged

Freakazune
Commander
*****
Offline Offline

Posts: 2476


I'm with him^^^


WWW
« Reply #10 on: December 31, 2008, 03:33:22 AM »

Mmmuuahaahaa! who wants to sell right now?
Logged


Confucious say "He who stand on toilet... High on pot"
SkateZilla
Gadget Geek
***
Offline Offline

Posts: 144


« Reply #11 on: December 31, 2008, 03:41:40 AM »

im just gonna blow $200 on a Zune 120. :p, or wait it out and order a new Dpad Assembly when I get paid...
Logged

da13371ama
Tech Spec
*
Offline Offline

Posts: 10



« Reply #12 on: December 31, 2008, 03:49:07 AM »

mines lock up on boot up today when i turned it on.
cant reset or anything.  Huh?
Logged
KiwiZune
Newbie

Offline Offline

Posts: 6



« Reply #13 on: December 31, 2008, 04:02:17 AM »

As also has mine
AND I JUST GOT 3 DAYS OFF WORK DAMN
Logged
Freakazune
Commander
*****
Offline Offline

Posts: 2476


I'm with him^^^


WWW
« Reply #14 on: December 31, 2008, 04:14:25 AM »

SELL! SELL! who wants to sell?
Logged


Confucious say "He who stand on toilet... High on pot"
Rael
Tech Spec
*
Offline Offline

Posts: 12



« Reply #15 on: December 31, 2008, 06:14:04 AM »

I too am a victim of the "loading screen lockup". Any word on a fix or acknowledgment of a bug of some sort? This many 30gbs effing up can't be coincidence.
Logged
hans
Newbie

Offline Offline

Posts: 3


« Reply #16 on: December 31, 2008, 06:44:00 AM »

Same here (in Netherlands) with my MS Zune 30Gb

I read that there might be a solution. I am not confident enough to try this.

"Your zune will need a "hard reset."

To do this, use a small screwdriver to pop off the plastic shielding where the zune cable plugs into and remove the two screws on either side of the plug. Next pop the cover off and locate the battery plug at the top left corner of the zune, using your screw driver, pop the cable connection half way off, and do this to the other plug on the right side. Wait 3 seconds, then push down the right connector and then the left battery connecter. Your zune should start up immediately. Press the backing of the zune down (make sure headphone jack is aligned) and put the screws and cover back in place.

It's an easy process but if you're unsure don't attempt it if you think you'll screw it or something. Smiley"

Not pretty, but it might help those of you who have this problem.

« Last Edit: December 31, 2008, 06:51:05 AM by hans » Logged
Unicron Social
Guest
« Reply #17 on: December 31, 2008, 06:49:51 AM »

As of now, there is no known cure since this issue just started.
Logged
Pages: [1] 2   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.7 | SMF © 2006-2008, Simple Machines LLC

 

fire vs ipad

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.151 seconds with 23 queries.